Impossible to subscribe - incident with our payment service
Incident Report for AgoraPulse
Resolved
It's now possible to subscribe: a fix has been released by Recurly, the payment tool platform we're using (https://status.recurly.com/incidents/bwjmpth5h492)
We're sorry for the inconvenience
Posted over 1 year ago. May 10, 2016 - 16:19 CEST
Identified
It's currently not possible to subscribe. The third part tool we're using to manage subscription and transactions is down: https://status.recurly.com/incidents/bwjmpth5h492
We keep you posted once it's fixed.
We're sorry for the inconvenience.
Posted over 1 year ago. May 10, 2016 - 15:01 CEST