New version release - some bugs
Incident Report for AgoraPulse
Resolved
Last bug identified is the "to review" counter not accurate.
Our developers team is working very hard to fix this last issue.

Thanks again for your patience
Posted 6 months ago. Feb 01, 2017 - 21:13 CET
Update
Bugs identified and not fixed yet:
- "To review" counters: some accounts display 99+ items to review while the inbox is empty.
- Scheduled Instagram item removed from the scheduled list: because of this bug, the scheduled list view doesn't include item to be published.
- Impossible to add a Google + page

The entire tech team is hard at work on these. If you notice any other issues, please, let us know.
Thank you very much for your understanding and patience.
Posted 6 months ago. Feb 01, 2017 - 15:25 CET
Monitoring
Most part of bugs are now fixed.
We're still facing 2 bugs:
- The inbox count items to review are probably incorrect for your social profiles, we're going to check this problem today of course.
- There is also a problem with our Chrome extension.

Everything should be back to normal soon.
Thanks again for your understanding
Posted 6 months ago. Feb 01, 2017 - 07:05 CET
Update
We're still facing some bugs :
- Facebook real time synchronization is currently late
- Export powerpoint report feature is not working properly

The technical team is working hard to fix these bugs.
We're very sorry for the trouble
Posted 6 months ago. Jan 31, 2017 - 15:10 CET
Identified
It's now possible to access your dashboard. Our team is working hard to identify and solve some specific bugs. (impossible to get your PPT export, time format incorrect on the publishing modal for not English users)
A bug fix version should be released very soon.
Thanks again for your patience
Posted 6 months ago. Jan 31, 2017 - 13:17 CET
Investigating
We're currently facing an issue to release our new version. As a result, you can't access your dashboard (the page is loading and then timeout)
Our team is investigating to solve it as soon as possible.
We're really sorry for the inconvenience.
Posted 6 months ago. Jan 31, 2017 - 12:07 CET